Chat360 - Partially Outage – Incident details

Partially Outage

Resolved
Partial outage
Started 4 months agoLasted about 7 hours

Affected

Chat360 Portal

Operational from 5:50 AM to 1:10 PM

Campaigns

Operational from 5:50 AM to 1:10 PM

Chatbot Channels

Operational from 5:50 AM to 1:10 PM

Whatsapp Template API

Operational from 5:50 AM to 1:10 PM

Live Chat

Operational from 5:50 AM to 1:10 PM

WhatsApp Session Message API

Operational from 5:50 AM to 1:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.